<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://colormagazine.com/xmlrpc.php" />
	<title>Tony Farmer - Color Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://colormagazine.com/tony-farmer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tony Farmer - Color Magazine" />
<meta property="og:description" content=" Tony Farmer Spiritual Life Coach — Full Armor Coaching Tony Farmer is a seasoned leader with over 20 years of experience in the private and public sectors. He is an influencer who builds and leverages diverse, collaborative networks to create innovative solutions to complex issues. He is the owner of Full Armour Coaching where he works... Read More" />
<meta property="og:url" content="https://colormagazine.com/tony-farmer/" />
<meta property="og:site_name" content="Color Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/colormagazineusa/" />
<meta property="article:tag" content="Full Armour Coaching" />
<meta property="article:tag" content="Men of Color" />
<meta property="article:tag" content="MOCV" />
<meta property="article:tag" content="Spiritual Life Coach" />
<meta property="article:tag" content="Tony Farmer" />
<meta property="article:section" content="MOCV" />
<meta property="article:published_time" content="2020-11-04T19:24:51+00:00" />
<meta property="og:image" content="https://colormagazine.com/files/2020/11/Tony_Farmer-150x150.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" Tony Farmer Spiritual Life Coach — Full Armor Coaching Tony Farmer is a seasoned leader with over 20 years of experience in the private and public sectors. He is an influencer who builds and leverages diverse, collaborative networks to create innovative solutions to complex issues. He is the owner of Full Armour Coaching where he works... Read More" />
<meta name="twitter:title" content="Tony Farmer - Color Magazine" />
<meta name="twitter:site" content="@ColorMagazine" />
<meta name="twitter:image" content="https://colormagazine.com/files/2020/11/Tony_Farmer-150x150.jpeg" />
<meta name="twitter:creator" content="@ColorMagazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Color Magazine &raquo; Feed" href="https://colormagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Color Magazine &raquo; Comments Feed" href="https://colormagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colormagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://colormagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css'  href='https://colormagazine.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=vietnamese%2Cgreek-ext%2Clatin-ext%2Cgreek%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-google-font-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin-ext%2Clatin&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;subset=latin&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/superfish/css/superfish.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/dl-menu/component.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/font-awesome-new/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/elegant-font/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/fancybox/jquery.fancybox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/style-responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/style-custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://colormagazine.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://colormagazine.com?display_custom_css=css&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://colormagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://colormagazine.com/wp-content/mu-plugins/mkt/mkt_header.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://colormagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colormagazine.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://wp.me/p81CsH-6yS' />
<link rel="alternate" type="application/json+oembed" href="https://colormagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolormagazine.com%2Ftony-farmer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colormagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolormagazine.com%2Ftony-farmer%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://colormagazine.com/wp-content/themes/newsstand_1/javascript/html5.js" type="text/javascript"></script>
<script src="https://colormagazine.com/wp-content/themes/newsstand_1/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<link rel="icon" href="https://colormagazine.com/files/2016/05/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://colormagazine.com/files/2016/05/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://colormagazine.com/files/2016/05/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://colormagazine.com/files/2016/05/cropped-favicon-270x270.jpg" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.colormagazine.com/cdnr/d11/acton/bn/tracker/43225';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<script type="text/javascript">
	
	var _gaq = _gaq || [];
	
	_gaq.push(['_setAccount', 'UA-21201864-1']);
	
	_gaq.push(['_trackPageview']);
	
	(function() {
	
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	
	})();
	
	</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81400382-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/my_custom_css.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/responsive.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/layout.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/slick.css" type="text/css" media="screen" />
<link rel='stylesheet' id='flexslider-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/flexslider/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<script src="https://code.jquery.com/jquery-1.8.2.min.js"></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/javascript/slick.js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/javascript/layout.js'></script>
<!-- Mobile version menu sponsor page -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.mask/1.14.10/jquery.mask.js"></script>
<!--
	generated in 0.594 seconds
	43944 bytes batcached for 300 seconds
-->
</head>

<body class="single single-post postid-25226 single-format-standard">
<div class="body-wrapper newsstand-boxed-style float-menu" data-home="https://colormagazine.com/" >
		<header class="newsstand-header-wrapper header-style-2-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
		
		
		<div class="newsstand-logo-wrapper" ><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="https://colormagazine.com/" >
			<img src="https://colormagazine.com/files/2020/02/color-magazine-logo.png" alt="Color Magazine Logo" width="800" height="271" />		</a>
	</div>
	<div class="newsstand-responsive-navigation dl-menuwrapper" id="newsstand-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-updated-main-menu" class="dl-menu newsstand-main-mobile-menu"><li id="menu-item-24645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24645"><a href="https://colormagazine.com/">Home</a></li>
<li id="menu-item-21851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21851"><a href="/upcoming-events-2020/">Events</a>
<ul class="dl-submenu">
	<li id="menu-item-21853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21853"><a href="https://colormagazine.com/upcoming-events-2020">Upcoming Events</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25098"><a href="https://colormagazine.com/holistic-health-wellness/">COLOR Presents: Holistic Health &#038; Wellness</a></li>
	<li id="menu-item-24873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24873"><a href="https://colormagazine.com/cdo-summit-virtual-roundtable-series/">CDO Summit Virtual Roundtable Series</a></li>
	<li id="menu-item-25020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25020"><a href="https://colormagazine.com/men-of-color-virtual-leadership-conference/">Men of COLOR Virtual Leadership Conference</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25099"><a href="https://colormagazine.com/virtual-all-inclusive-awards-2020/">Virtual All-Inclusive Awards 2020</a></li>
	<li id="menu-item-22134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="/sponsor-color-magazine-signature-events/">Become a Sponsor</a></li>
</ul>
</li>
<li id="menu-item-21854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21854"><a href="https://colormagazine.com/about-color-magazine/">About Color</a></li>
<li id="menu-item-21855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21855"><a href="https://colormagazine.com/2019-call-for-speakers/">Get Involved</a>
<ul class="dl-submenu">
	<li id="menu-item-22473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22473"><a href="https://colormagazine.com/2019-call-for-speakers/">Call for Speakers</a></li>
	<li id="menu-item-22472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a href="https://colormagazine.com/advertise/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-21856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21856"><a href="https://colormagazine.com/sponsor-color-magazine-signature-events/">Event Sponsorship</a></li>
<li id="menu-item-21857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21857"><a href="https://colormagazine.com/cm-digital-editions/">Magazine</a>
<ul class="dl-submenu">
	<li id="menu-item-22474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22474"><a href="http://vitecreare.com/108.pdf">Latest Edition</a></li>
	<li id="menu-item-22475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22475"><a href="https://colormagazine.com/cm-digital-editions/">Previous Editions</a></li>
</ul>
</li>
</ul></div></div>
<div class="clear"></div></div></div>			<div class="top-navigation-right">
					<div class="top-social-wrapper">
											<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
					<div class="chw-widget"><script> 
jQuery(document).ready(function() { 
jQuery("#Sub-header-sidebar").submit(function() { 
alert("Form submitted Successfully"); 
}); 
}); 
</script> 

<div class="gdl-search-form">
	<form method="get" id="searchform" action="https://colormagazine.com/">
				
		<div class="search-text" id="search-text">
			<input type="submit" id="searchsubmit" value="" />
			<input type="text" name="s" id="s" autocomplete="off" data-default="Search site" placeholder="&#xF002;"/>
		</div>
		
		<div class="clear"></div>
	</form>
</div></div><div class="chw-widget">			<div class="textwidget"><p><a href="https://www.facebook.com/colormagazineusa" target="_blank" ><i class="newsstand-icon fa fa-facebook" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://twitter.com/ColorMagazine" target="_blank" ><i class="newsstand-icon fa fa-twitter" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.youtube.com/user/ColorMagazineUSA" target="_blank" ><i class="newsstand-icon fa fa-youtube-play" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.linkedin.com/groups/1786611/profile" target="_blank" ><i class="newsstand-icon fa fa-linkedin" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a></p>
</div>
		</div>					</div>
										</div>	
			</div>	
			
		
				<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-2">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="https://colormagazine.com/" >
		<img src="https://colormagazine.com/files/2020/02/color-magazine-logo.png" alt="Color Magazine Logo" width="800" height="271" />	</a>
</div>
<nav class="newsstand-navigation" id="newsstand-main-navigation" ><ul id="menu-updated-main-menu-1" class="sf-menu newsstand-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24645menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24645 newsstand-normal-menu"><a href="https://colormagazine.com/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21851menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21851 newsstand-normal-menu"><a href="/upcoming-events-2020/" class="sf-with-ul-pre">Events</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21853"><a href="https://colormagazine.com/upcoming-events-2020">Upcoming Events</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25098"><a href="https://colormagazine.com/holistic-health-wellness/">COLOR Presents: Holistic Health &#038; Wellness</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24873"><a href="https://colormagazine.com/cdo-summit-virtual-roundtable-series/">CDO Summit Virtual Roundtable Series</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25020"><a href="https://colormagazine.com/men-of-color-virtual-leadership-conference/">Men of COLOR Virtual Leadership Conference</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25099"><a href="https://colormagazine.com/virtual-all-inclusive-awards-2020/">Virtual All-Inclusive Awards 2020</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="/sponsor-color-magazine-signature-events/">Become a Sponsor</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21854menu-item menu-item-type-post_type menu-item-object-page menu-item-21854 newsstand-normal-menu"><a href="https://colormagazine.com/about-color-magazine/">About Color</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21855menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21855 newsstand-normal-menu"><a href="https://colormagazine.com/2019-call-for-speakers/" class="sf-with-ul-pre">Get Involved</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22473"><a href="https://colormagazine.com/2019-call-for-speakers/">Call for Speakers</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a href="https://colormagazine.com/advertise/">Advertise With Us</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21856menu-item menu-item-type-post_type menu-item-object-page menu-item-21856 newsstand-normal-menu"><a href="https://colormagazine.com/sponsor-color-magazine-signature-events/">Event Sponsorship</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21857menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21857 newsstand-normal-menu"><a href="https://colormagazine.com/cm-digital-editions/" class="sf-with-ul-pre">Magazine</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22474"><a href="http://vitecreare.com/108.pdf">Latest Edition</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22475"><a href="https://colormagazine.com/cm-digital-editions/">Previous Editions</a></li>
</ul>
</li>
</ul><img id="newsstand-menu-search-button" src="https://colormagazine.com/wp-content/themes/newsstand_1/images/magnifier-light.png" alt="" width="58" height="59" />
<div class="newsstand-menu-search" id="newsstand-menu-search">
	<form method="get" id="searchform" action="https://colormagazine.com//">
				<div class="search-text">
			<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
		</div>
		<input type="submit" value="" />
		<div class="clear"></div>
	</form>	
</div>		
</nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="clear"></div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
		<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
						<div class="newsstand-single-title-wrapper newsstand-no-thumbnail" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://colormagazine.com/category/mocv/"  >MOCV</a></div><h1 class="newsstand-single-title">Tony Farmer</h1><div class="newsstand-blog-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://colormagazine.com/2020/11/04/">04 Nov 2020</a></div></div></div>						
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><div class="newsstand-social-share"><div class="newsstand-social-share-head"><span class="social-share-head">0</span><span class="social-share-tail">Shares</span></div>	<a class="newsstand-social-facebook" href="http://www.facebook.com/share.php?u=https://colormagazine.com/tony-farmer/" target="_blank">
		<i class="fa fa-facebook" ></i>
	</a>






	<a class="newsstand-social-twitter" href="http://twitter.com/home?status=Tony Farmer - https://colormagazine.com/tony-farmer/" target="_blank">
		<i class="fa fa-twitter" ></i>
	</a>
			<div class="clear"></div></div></div><p><strong> Tony Farmer</strong><strong><img class="alignleft size-thumbnail wp-image-25227" src="https://colormagazine.com/files/2020/11/Tony_Farmer-150x150.jpeg" alt="tony_farmer" width="150" height="150" srcset="https://colormagazine.com/files/2020/11/Tony_Farmer-150x150.jpeg 150w, https://colormagazine.com/files/2020/11/Tony_Farmer.jpeg 160w" sizes="(max-width: 150px) 100vw, 150px" /></strong></p>
<p><em>Spiritual Life Coach — Full Armor Coaching</em></p>
<p>Tony Farmer is a seasoned leader with over 20 years of experience in the private and public sectors. He is an influencer who builds and leverages diverse, collaborative networks to create innovative solutions to complex issues. He is the owner of Full Armour Coaching where he works with a wide<br />
array of clients to help them reach their personal and professional goals. In his spare time, he hosts the Black Lives Matter show on Inkandescent Radio Tony has a B.S. in Business Management from the University of Maryland, Global Campus, and a Master’s degree in Public Administration from George Mason University.</p>
<p><span style="text-decoration: underline;">Certifications:</span><br />
Certified Diversity Executive &#8211; Institute of Diversity Certification<br />
Certified Culture Facilitator &#8211; Veritas Culture<br />
Certified Professional Facilitator &#8211; Leadership Strategies<br />
Certified Leadership Coach &#8211; Defense Intelligence Agency<br />
Certified Life Coach &#8211; Life Purpose Institute<br />
Senior Certified Professional – Society of Human Resource Management</p>
<div class="newstand-single-bottom-social-share"><div class="newsstand-social-share"><div class="newsstand-social-share-head"><span class="social-share-head">0</span><span class="social-share-tail">Shares</span></div>	<a class="newsstand-social-facebook" href="http://www.facebook.com/share.php?u=https://colormagazine.com/tony-farmer/" target="_blank">
		<i class="fa fa-facebook" ></i>
	</a>






	<a class="newsstand-social-twitter" href="http://twitter.com/home?status=Tony Farmer - https://colormagazine.com/tony-farmer/" target="_blank">
		<i class="fa fa-twitter" ></i>
	</a>
			<div class="clear"></div></div></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="https://colormagazine.com/mark-kang/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">Mark Kang</span></a></div>							<div class="next-nav"><a href="https://colormagazine.com/cecil-johnson/" rel="next"><span class="single-nav-head" >Next Post</span><span class="single-nav-title">Cecil Johnson</span></a></div>							<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
							<div class="blog-info blog-tag newsstand-skin-info"><a href="https://colormagazine.com/tag/full-armour-coaching/" rel="tag">Full Armour Coaching</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/men-of-color/" rel="tag">Men of Color</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/mocv/" rel="tag">MOCV</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/spiritual-life-coach/" rel="tag">Spiritual Life Coach</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/tony-farmer/" rel="tag">Tony Farmer</a></div>						</div>
						
						<!-- about author section -->
												

						<!-- related post section -->
													
						
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="text-23" class="widget widget_text newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Sign Up to Stay in touch</h3><div class="clear"></div>			<div class="textwidget"><div id="Sub-header-sidebar" class="input-prepend">
<a class="newsstand-button newsstand-button-shortcode medium" href="https://colormagazine.com/subscribe-now/" target="_self" style="color:#ffffff;background-color:#C92821">SUBSCRIBE</a>
</div></div>
		</div><div id="goodlayers-banner-widget-13" class="widget widget_goodlayers-banner-widget newsstand-item newsstand-widget"><div class="gdlr-banner-widget-wrapper gdlr-banner-size-1"><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container"  ><div class="flexslider"  data-pausetime="5000" ><ul class="slides" ><li><a href="https://colormagazine.com/aia-2020-nomination-form/" ><img src="https://colormagazine.com/files/2019/11/AIA-Last-Day-400.png" alt="All-Inclusive Awards. Last Day to Nominate an Inclusive Leader" width="400" height="400" /></a></li></ul></div></div></div></div></div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				
</div><!-- newsstand-content -->
		<div class="clear" ></div>
	
	</div><!-- content wrapper -->
	
	<div class="instagram_section">
	<span class="insta_header">@colormagazineusa</span>
		<ul id="sidebar">
		<div class="chw-widget">			<div class="textwidget"><div 
                class="elfsight-widget-instagram-feed elfsight-widget" 
                data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40colormagazineusa%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A16%2C%22order%22%3A%22position%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A4%2C%22rows%22%3A1%2C%22gutter%22%3A8%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A%22414%22%2C%22columns%22%3A%221%22%2C%22rows%22%3A%221%22%2C%22gutter%22%3A%22%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBmr7eH0nyxQ%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBmgZy5FnnQB%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBmbbCfBndRU%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.6%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22apiUrl%22%3A%22https%3A%5C%2F%5C%2Fcolormagazine.com%5C%2Fwp-admin%5C%2Fadmin-ajax.php%22%2C%22apiAction%22%3A%22elfsight_instagram_feed_api%22%2C%22widgetId%22%3A%221%22%7D" 
                data-elfsight-instagram-feed-version="3.8.4"
                data-elfsight-widget-id="elfsight-instagram-feed-1">
            </div>
</div>
		</div>	</ul>
   	</div>

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column four columns" id="footer-widget-1" >
					<div id="text-28" class="widget widget_text newsstand-item newsstand-widget">			<div class="textwidget"><p><img src="https://colormagazine.com/files/2020/02/COLOR-FINAL-LOGO_blanco-1.png" style="width: 190px" alt="" /><br />
<span class="clear"></span><span class="newsstand-space" style="margin-top: -15px; display: block;"></span></p>
<p><a href="https://www.facebook.com/colormagazineusa" target="_blank" ><i class="newsstand-icon fa fa-facebook" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://twitter.com/ColorMagazine" target="_blank" ><i class="newsstand-icon fa fa-twitter" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.youtube.com/user/ColorMagazineUSA" target="_blank" ><i class="newsstand-icon fa fa-youtube" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.linkedin.com/groups/1786611/profile" target="_blank" ><i class="newsstand-icon fa fa-linkedin" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a></p>
</div>
		</div>				</div>
										<div class="footer-column four columns" id="footer-widget-2" >
					<div id="nav_menu-2" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Upcoming Events</h3><div class="clear"></div><div class="menu-upcoming-events-2-container"><ul id="menu-upcoming-events-2" class="menu"><li id="menu-item-25018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25018"><a href="https://colormagazine.com/men-of-color-virtual-leadership-conference/">Men of COLOR Virtual Leadership Conference</a></li>
<li id="menu-item-25045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25045"><a href="https://colormagazine.com/virtual-all-inclusive-awards-2020/">Virtual All-Inclusive Awards 2020</a></li>
</ul></div></div>				</div>
										<div class="footer-column four columns" id="footer-widget-3" >
					<div id="text-18" class="widget widget_text newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Contact Us</h3><div class="clear"></div>			<div class="textwidget"><h6 class="footherfinal">
<a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Qo1SzxA2oRRpj9m7WqdGmcB0p-9n7rpq3Bh2-DEzK81-IRPA7nbEzeWut6H7JTTLyLpx_1TyZzqQ7ZRQ6gkKedOfuAmHxP2NDCPPaxNshh562ntWQTi5ZWg-Q2kv1IQqZMdh5zNuiRpriFZa--4eup0gh19CpNJt" target="_self" ><i class="newsstand-icon fa fa fa-newspaper-o" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i></a> <a href="http://visitor.r20.constantcontact.com/manage/optin?v=001Qo1SzxA2oRRpj9m7WqdGmcB0p-9n7rpq3Bh2-DEzK81-IRPA7nbEzeWut6H7JTTLyLpx_1TyZzqQ7ZRQ6gkKedOfuAmHxP2NDCPPaxNshh562ntWQTi5ZWg-Q2kv1IQqZMdh5zNuiRpriFZa--4eup0gh19CpNJt" target="_blank">Sign up to stay in touch</a>
<br>
<i class="newsstand-icon fa fa fa-line-chart" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i> <a href="https://colormagazine.com/files/2019/09/RATE_CARD-2019-color-magazine.pdf" target="_blank">Advertise with us!</a>
<br>
<i class="newsstand-icon fa fa-phone" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i> (781) 433-6835
<br>
<i class="newsstand-icon fa fa-envelope" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i> <a href="mailto:publisher@colormagazine.com">publisher@colormagazine.com</a>
</div>




<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/flexslider/jquery.flexslider.js'></script>
<link rel='stylesheet' id='flexslider-css'  href='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/flexslider/flexslider.css?ver=4.9.5' type='text/css' media='all' /></div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Copyright © 2020 Color Magazine - 40 Court St. Boston MA, 02108 United States - (781) 433-6835

<br>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://bridgetowermedia.com/ccpa/" target="_blank">Your California Privacy Rights/Privacy Policy</a> |  <a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">Do Not Sell My Info/Cookie Policy</a>				</div>
				<div class="copyright-right">
					<a href="https://www.bridgetowermedia.com"><img src="https://colormagazine.com/files/2020/03/btm-white1.png"></a>				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
	<div style="display:none">
	</div>
<script type="text/javascript"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P28RGXS');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P28RGXS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></script>
  <script type="text/javascript">
    jQuery(function($){
      var ads = $(".jvz-rotads");
      $(".newsstand-content .with-sidebar-left").append(ads.clone());
      $(".newsstand-content .with-sidebar-left").prepend(ads.clone());
      ads.remove();
    });
  </script>
  <script type='text/javascript' src='https://colormagazine.com/wp-content/mu-plugins/mkt/mkt_footer.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/colormagazine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202045'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand_1/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/elfsight-instagram-feed-cc/assets/elfsight-instagram-feed.js?ver=3.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'118596867',post:'25226',tz:'0',srv:'colormagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118596867', '25226' ]);
</script>
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand_1/stylesheet/slick.css" type="text/css" media="screen" />
</body>
</html>