<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://colormagazine.com/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade  - Color Magazine</title>
	<link rel="canonical" href="https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade  - Color Magazine" />
	<meta property="og:description" content="Statement of GLBTQ Legal Advocates &amp; Defenders Executive Director Janson Wu  “Every person in this country should be deeply alarmed by this shameful ruling, which is simply not normal and should be beyond the bounds of what is thinkable for the body entrusted to uphold our constitutional freedoms. A majority of Justices of the Supreme... Read More" />
	<meta property="og:url" content="https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/" />
	<meta property="og:site_name" content="Color Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/colormagazineusa/" />
	<meta property="article:published_time" content="2022-06-27T21:48:05+00:00" />
	<meta property="og:image" content="https://colormagazine.com/files/2022/06/Glad_logo.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="428" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ColorMagazine" />
	<meta name="twitter:site" content="@ColorMagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Evan Cutts" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://colormagazine.com/#website","url":"https://colormagazine.com/","name":"Color Magazine","description":"Color Magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://colormagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/#primaryimage","inLanguage":"en-US","url":"https://colormagazine.com/files/2022/06/Glad_logo.jpg","contentUrl":"https://colormagazine.com/files/2022/06/Glad_logo.jpg","width":600,"height":428},{"@type":"WebPage","@id":"https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/#webpage","url":"https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/","name":"GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade  - Color Magazine","isPartOf":{"@id":"https://colormagazine.com/#website"},"primaryImageOfPage":{"@id":"https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/#primaryimage"},"datePublished":"2022-06-27T21:48:05+00:00","dateModified":"2022-06-27T21:48:05+00:00","author":{"@id":"https://colormagazine.com/#/schema/person/2caaf9c82b67415c617b786eaf5cd2a2"},"breadcrumb":{"@id":"https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/"]}]},{"@type":"BreadcrumbList","@id":"https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://colormagazine.com/"},{"@type":"ListItem","position":2,"name":"GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade "}]},{"@type":"Person","@id":"https://colormagazine.com/#/schema/person/2caaf9c82b67415c617b786eaf5cd2a2","name":"Evan Cutts","image":{"@type":"ImageObject","@id":"https://colormagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e0e1cb7b57500abbb265a0786cf87b07?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e0e1cb7b57500abbb265a0786cf87b07?s=96&d=mm&r=g","caption":"Evan Cutts"},"url":"https://colormagazine.com/author/evancutts/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Color Magazine &raquo; Feed" href="https://colormagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Color Magazine &raquo; Comments Feed" href="https://colormagazine.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colormagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://colormagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://colormagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://colormagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://colormagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://colormagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://colormagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css'  href='https://colormagazine.com/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://colormagazine.com/wp-content/themes/newsstand/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://colormagazine.com/wp-content/themes/newsstand-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=vietnamese%2Cgreek-ext%2Clatin-ext%2Cgreek%2Ccyrillic%2Ccyrillic-ext%2Clatin&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Merriweather-google-font-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin-ext%2Clatin&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Work-Sans-google-font-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin-ext%2Clatin&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;subset=latin&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://colormagazine.com/wp-content/themes/newsstand/plugins/superfish/css/superfish.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://colormagazine.com/wp-content/themes/newsstand/plugins/dl-menu/component.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://colormagazine.com/wp-content/themes/newsstand/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-font-css'  href='https://colormagazine.com/wp-content/themes/newsstand/plugins/elegant-font/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://colormagazine.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://colormagazine.com/wp-content/themes/newsstand/stylesheet/style-responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://colormagazine.com/wp-content/themes/newsstand/stylesheet/style-custom.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://colormagazine.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://colormagazine.com?display_custom_css=css&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://colormagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://colormagazine.com/wp-content/mu-plugins/mkt/mkt_header.js?ver=5.9.3' id='mkingtbs_head-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/colormagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.4.3' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://colormagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://colormagazine.com/wp-json/wp/v2/posts/27499" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colormagazine.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://wp.me/p81CsH-79x' />
<link rel="alternate" type="application/json+oembed" href="https://colormagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolormagazine.com%2Fglad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colormagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolormagazine.com%2Fglad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade%2F&#038;format=xml" />
<!-- Fix google Plus Sharing MU plugin tag -->
<meta itemscope itemtype="http://schema.org/WebPage" id="mainContentOfPage"/><meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/colormagazine.com\/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade\/"},"headline":"GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade\u00a0","url":"http:\/\/colormagazine.com\/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade\/","thumbnailUrl":"https:\/\/colormagazine.com\/files\/2022\/06\/Glad_logo-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/colormagazine.com\/files\/2022\/06\/Glad_logo-150x150.jpg"},"dateCreated":"2022-06-27T21:48:05Z","datePublished":"2022-06-27T21:48:05Z","dateModified":"2022-06-27T21:48:05Z","articleSection":"Feature","author":[{"@type":"Person","name":"Evan Cutts"}],"creator":["Evan Cutts"],"publisher":{"@type":"Organization","name":"Color Magazine","logo":""},"keywords":["abortion access","feminism","glad","lgbtq","pro choice","roe vs wade","women's right"]}
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="twitter:description" value="Statement of GLBTQ Legal Advocates &amp; Defenders Executive Director Janson Wu 

“Every person in this country should be deeply alarmed by this shameful ruling, which is simply not normal and should be beyond the bounds of what is thinkable for the body entrusted to u... Read More" />
<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://colormagazine.com/wp-content/themes/newsstand/javascript/html5.js" type="text/javascript"></script>
<script src="https://colormagazine.com/wp-content/themes/newsstand/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<link rel="icon" href="https://colormagazine.com/files/2016/05/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://colormagazine.com/files/2016/05/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://colormagazine.com/files/2016/05/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://colormagazine.com/files/2016/05/cropped-favicon-270x270.jpg" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.colormagazine.com/cdnr/d11/acton/bn/tracker/43225';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<style type="text/css" id="wp-custom-css">#content-section-4 #event_heading_section_left, 
#content-section-5 #event_heading_section_right {
    border: 6px solid #c92820 !important;
    padding: 10px 10px !important;
}
.home #content-section-5 #event_heading_section_right {
    margin-right: 0 !important; 
}

input#altenburg-field-email {
    width: 65% !important;
}</style><script type="text/javascript">
	
	var _gaq = _gaq || [];
	
	_gaq.push(['_setAccount', 'UA-21201864-1']);
	
	_gaq.push(['_trackPageview']);
	
	(function() {
	
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	
	})();
	
	</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81400382-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand-child/stylesheet/my_custom_css.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand-child/stylesheet/responsive.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand-child/stylesheet/layout.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://colormagazine.com/wp-content/themes/newsstand-child/stylesheet/slick.css" type="text/css" media="screen" />
<link rel='stylesheet' id='flexslider-css'  href='https://colormagazine.com/wp-content/themes/newsstand/plugins/flexslider/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<!-- <script src="https://code.jquery.com/jquery-1.8.2.min.js"></script> -->
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand-child/javascript/slick.js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand-child/javascript/layout.js'></script>
<!-- Mobile version menu sponsor page -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.mask/1.14.10/jquery.mask.js"></script>
</head>

<body class="post-template-default single single-post postid-27499 single-format-standard">
<div class="body-wrapper newsstand-boxed-style float-menu" data-home="https://colormagazine.com/" >
		<header class="newsstand-header-wrapper header-style-2-wrapper newsstand-header-with-top-bar">
		<!-- top navigation -->
		
		
		<div class="newsstand-logo-wrapper" ><div class="newsstand-logo-container container"><!-- logo -->
<div class="newsstand-logo">
	<div class="newsstand-logo-inner">
		<a href="https://colormagazine.com/" >
			<img src="https://colormagazine.com/files/2020/02/color-magazine-logo.png" alt="Color Magazine Logo" width="800" height="271" />		</a>
	</div>
	<div class="newsstand-responsive-navigation dl-menuwrapper" id="newsstand-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-updated-main-menu" class="dl-menu newsstand-main-mobile-menu"><li id="menu-item-24645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24645"><a href="https://colormagazine.com/">Home</a></li>
<li id="menu-item-21851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21851"><a href="/upcoming-events">Events</a>
<ul class="dl-submenu">
	<li id="menu-item-21853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21853"><a href="https://colormagazine.com/upcoming-events">Upcoming Events</a></li>
	<li id="menu-item-27523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27523"><a href="https://colormagazine.com/men-of-color-leadership-conference-2022/">Men of Color Leadership Conference 2022</a></li>
	<li id="menu-item-22134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="https://colormagazine.com/sponsoring-colors-signature-events/">Become a Sponsor</a></li>
	<li id="menu-item-25707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25707"><a href="https://colormagazine.com/white-label-event-erg-summit/">Take Your ERGs to the Next Level</a></li>
</ul>
</li>
<li id="menu-item-21857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21857"><a href="https://colormagazine.com/cm-digital-editions/">Magazine</a>
<ul class="dl-submenu">
	<li id="menu-item-25406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25406"><a href="https://colormagazine.com/category/feature/">Feature</a></li>
	<li id="menu-item-25408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25408"><a href="https://colormagazine.com/category/entertainment-community-news/">Entertainment &amp; Community News</a></li>
	<li id="menu-item-25407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25407"><a href="https://colormagazine.com/category/business-lifestyle/">Business &amp; Lifestyle</a></li>
	<li id="menu-item-27200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27200"><a href="https://www.pageturnpro.com/Bridge-Tower-Media/103630-COLOR-POWER-50-CDOs/sdefault.html">POWER 50 Chief Diversity Officers</a></li>
	<li id="menu-item-22474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22474"><a href="https://www.pageturnpro.com/Bridge-Tower-Media/100939-Color-Magazine-December-2019/sdefault.html">Latest Edition</a></li>
	<li id="menu-item-22475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22475"><a href="https://colormagazine.com/cm-digital-editions/">Previous Editions</a></li>
</ul>
</li>
<li id="menu-item-21854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21854"><a href="https://colormagazine.com/about-color-magazine/">About Color</a></li>
<li id="menu-item-21855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21855"><a>Get Involved</a>
<ul class="dl-submenu">
	<li id="menu-item-22472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a href="https://colormagazine.com/files/2021/09/21BTM-COLOR-MAG_2021RATE-CARD_-9727-REV-A2.pdf">Advertise With Us</a></li>
	<li id="menu-item-26980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26980"><a href="https://colormagazine.com/subscribe-now/?customize_changeset_uuid=de1b92fe-90a2-4372-a1fd-1f10265d9185&#038;customize_messenger_channel=preview-0">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li id="menu-item-26926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26926"><a href="https://colormagazine.com/sponsoring-colors-signature-events/">Event Sponsorship</a></li>
</ul></div></div>
<div class="clear"></div></div></div>			<div class="top-navigation-right">
					<div class="top-social-wrapper">
											<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
					<div class="chw-widget"><script> 
jQuery(document).ready(function() { 
jQuery("#Sub-header-sidebar").submit(function() { 
alert("Form submitted Successfully"); 
}); 
}); 
</script> 

<div class="gdl-search-form">
	<form method="get" id="searchform" action="https://colormagazine.com/">
				
		<div class="search-text" id="search-text">
			<input type="submit" id="searchsubmit" value="" />
			<input type="text" name="s" id="s" autocomplete="off" data-default="Search site" placeholder="&#xF002;"/>
		</div>
		
		<div class="clear"></div>
	</form>
</div></div><div class="chw-widget">			<div class="textwidget"><p><a href="https://www.facebook.com/colormagazineusa" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-facebook" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://twitter.com/ColorMagazine" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-twitter" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.youtube.com/channel/UCvLiKLOam5OWu8qLjwsCCAQ" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-youtube-play" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.linkedin.com/groups/1786611/profile" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-linkedin" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a></p>
</div>
		</div>					</div>
										</div>	
			</div>	
			
		
				<div id="newsstand-header-substitute" ></div>
		<div class="newsstand-header-inner header-inner-header-style-2">
			<div class="newsstand-header-container container">
				<div class="newsstand-header-inner-overlay"></div>

				<!-- navigation -->
				<div class="newsstand-navigation-wrapper"><!-- float menu logo -->
<div class="newsstand-float-menu-logo" >
	<a href="https://colormagazine.com/" >
		<img src="https://colormagazine.com/files/2020/02/color-magazine-logo.png" alt="Color Magazine Logo" width="800" height="271" />	</a>
</div>
<nav class="newsstand-navigation" id="newsstand-main-navigation" ><ul id="menu-updated-main-menu-1" class="sf-menu newsstand-main-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24645menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24645 newsstand-normal-menu"><a href="https://colormagazine.com/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21851menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21851 newsstand-normal-menu"><a href="/upcoming-events" class="sf-with-ul-pre">Events</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21853"><a href="https://colormagazine.com/upcoming-events">Upcoming Events</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27523"><a href="https://colormagazine.com/men-of-color-leadership-conference-2022/">Men of Color Leadership Conference 2022</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="https://colormagazine.com/sponsoring-colors-signature-events/">Become a Sponsor</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25707"><a href="https://colormagazine.com/white-label-event-erg-summit/">Take Your ERGs to the Next Level</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21857menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21857 newsstand-normal-menu"><a href="https://colormagazine.com/cm-digital-editions/" class="sf-with-ul-pre">Magazine</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25406"><a href="https://colormagazine.com/category/feature/">Feature</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25408"><a href="https://colormagazine.com/category/entertainment-community-news/">Entertainment &amp; Community News</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25407"><a href="https://colormagazine.com/category/business-lifestyle/">Business &amp; Lifestyle</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27200"><a href="https://www.pageturnpro.com/Bridge-Tower-Media/103630-COLOR-POWER-50-CDOs/sdefault.html">POWER 50 Chief Diversity Officers</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22474"><a href="https://www.pageturnpro.com/Bridge-Tower-Media/100939-Color-Magazine-December-2019/sdefault.html">Latest Edition</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22475"><a href="https://colormagazine.com/cm-digital-editions/">Previous Editions</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21854menu-item menu-item-type-post_type menu-item-object-page menu-item-21854 newsstand-normal-menu"><a href="https://colormagazine.com/about-color-magazine/">About Color</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21855menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21855 newsstand-normal-menu"><a class="sf-with-ul-pre">Get Involved</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a href="https://colormagazine.com/files/2021/09/21BTM-COLOR-MAG_2021RATE-CARD_-9727-REV-A2.pdf">Advertise With Us</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26980"><a href="https://colormagazine.com/subscribe-now/?customize_changeset_uuid=de1b92fe-90a2-4372-a1fd-1f10265d9185&#038;customize_messenger_channel=preview-0">Subscribe to Our Newsletter</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26926menu-item menu-item-type-post_type menu-item-object-page menu-item-26926 newsstand-normal-menu"><a href="https://colormagazine.com/sponsoring-colors-signature-events/">Event Sponsorship</a></li>
</ul><img id="newsstand-menu-search-button" src="https://colormagazine.com/wp-content/themes/newsstand/images/magnifier-light.png" alt="" width="58" height="59" />
<div class="newsstand-menu-search" id="newsstand-menu-search">
	<form method="get" id="searchform" action="https://colormagazine.com//">
				<div class="search-text">
			<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
		</div>
		<input type="submit" value="" />
		<div class="clear"></div>
	</form>	
</div>		
</nav><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="clear"></div>
	</header>
	
			<!-- is search -->	<div class="content-wrapper"><div class="newsstand-content">
		<div class="with-sidebar-wrapper gdlr-right-sidebar">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="newsstand-item newsstand-blog-single newsstand-item-start-content">
						
						<div class="newsstand-single-title-wrapper newsstand-medium-thumbnail" ><div class="newsstand-single-title-thumbnail" ><div class="newsstand-single-thumbnail-overlay"></div><img src="https://colormagazine.com/files/2022/06/Glad_logo.jpg" alt="" width="600" height="428" /></div><div class="newsstand-single-title-content" ><div class="newsstand-category-tag-wrapper"><a class="newsstand-category-tag" href="https://colormagazine.com/category/feature/"  style="background-color: #c92821;color:#fff;"  >Feature</a></div><h1 class="newsstand-single-title">GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade </h1><div class="newsstand-blog-info"><div class="blog-info blog-date newsstand-skin-info"><i class="fa fa-clock-o" ></i><a href="https://colormagazine.com/2022/06/27/">27 Jun 2022</a></div></div></div></div>						
						<div class="newsstand-blog-single-content" >
							<div class="newstand-single-top-social-share"><div class="newsstand-social-share"><div class="newsstand-social-share-head"><span class="social-share-head">0</span><span class="social-share-tail">Shares</span></div>	<a class="newsstand-social-facebook" href="http://www.facebook.com/share.php?u=https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/" target="_blank">
		<i class="fa fa-facebook" ></i>
	</a>






	<a class="newsstand-social-twitter" href="http://twitter.com/home?status=GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade  - https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/" target="_blank">
		<i class="fa fa-twitter" ></i>
	</a>
			<div class="clear"></div></div></div><p><em><strong>Statement of GLBTQ Legal Advocates &amp; Defenders Executive Director Janson Wu </strong></em></p>
<p>“Every person in this country should be deeply alarmed by this shameful ruling, which is simply not normal and should be beyond the bounds of what is thinkable for the body entrusted to uphold our constitutional freedoms. A majority of Justices of the Supreme Court has overturned a half-century-old precedent protecting a vital individual right &#8211;  a right re-affirmed by this same Court as recently as six years ago &#8211; and held open the door for a return to dangerous government intrusion into our most personal decisions and freedoms.</p>
<p>There is no doubt this decision will have devastating consequences for millions of women and for anyone who can become pregnant. The consequences of restricting or completely banning abortion, as some states are poised to do, will fall hardest on people and families of color and those without the financial resources to travel out of state or seek alternative routes to care. This includes members of the LGBTQ community, who also get pregnant and need access to abortion care.</p>
<p>Today’s decision comes amid grave and escalating assaults on many fundamental liberties. We must rally together across all our communities to push back against these extreme assaults.  We will fight alongside our partners and at every level of state and federal government and in the courts for the right of transgender people to access life-saving healthcare and for parents’ basic right to seek that care for their transgender children; for the rights of LGBTQ students and students with LGBTQ families to be welcomed and included in schools; to protect the recognition of our relationships; to ensure stronger protections for LGBTQ families and all families; and for access to abortion, contraception and reproductive choice.”</p>
<hr />
<p><em>Through strategic litigation, public policy advocacy, and education, GLBTQ Legal Advocates &amp; Defenders works in New England and nationally to create a just society free of discrimination based on gender identity and expression, HIV status, and sexual orientation. <a title="Original URL: http://link.mediaoutreach.meltwater.com/ls/click?upn=Arzcu3gqGPn9Qeki1ipczyDJVo33hiNUZ5z5tf-2FQvWM-3DAR-n_DUAUtHl3Zq4Yadpzw1TyYz0g0CxvaFpt-2B9TCzSv4lmw2qO1Y4LVaSpoIkkSuY5OwX89fa2-2BaonbpdzfKHLHuwVz1OGxlpf2i2EtExNuKGb9ynUqvzh4SmE-2BFIz9dLd43n2qt-2BI5vWotfLw-2Bu2KijP9rhywZIfWnkT0C8b3BRga-2FMSj7bzPikphBLLbBR8ZVZBgaB1PuimK8Atf3Uza0GH89XLEH8oY5w2iVUzFk6JrpV-2BX5pn1JKYDZyjfXTiLxLYquZfueJ1FXbUYXUJTjSR2Yt9GNc68uVFfzO6W9Fzr9Qhnu4DkAU8uUoeFwt69xkygzQLjKfPNn7neEPKU0eedj9u-2FCX9M8WAKpir0O5PNshSfWf0hV-2FAuBiPqafUkE6J1i9Yy4rmUP4suCsZiJSpw-3D-3D. Click or tap if you trust this link." href="https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Flink.mediaoutreach.meltwater.com%2Fls%2Fclick%3Fupn%3DArzcu3gqGPn9Qeki1ipczyDJVo33hiNUZ5z5tf-2FQvWM-3DAR-n_DUAUtHl3Zq4Yadpzw1TyYz0g0CxvaFpt-2B9TCzSv4lmw2qO1Y4LVaSpoIkkSuY5OwX89fa2-2BaonbpdzfKHLHuwVz1OGxlpf2i2EtExNuKGb9ynUqvzh4SmE-2BFIz9dLd43n2qt-2BI5vWotfLw-2Bu2KijP9rhywZIfWnkT0C8b3BRga-2FMSj7bzPikphBLLbBR8ZVZBgaB1PuimK8Atf3Uza0GH89XLEH8oY5w2iVUzFk6JrpV-2BX5pn1JKYDZyjfXTiLxLYquZfueJ1FXbUYXUJTjSR2Yt9GNc68uVFfzO6W9Fzr9Qhnu4DkAU8uUoeFwt69xkygzQLjKfPNn7neEPKU0eedj9u-2FCX9M8WAKpir0O5PNshSfWf0hV-2FAuBiPqafUkE6J1i9Yy4rmUP4suCsZiJSpw-3D-3D&amp;data=05%7C01%7Cevan%40colormagazineusa.com%7C796dd753e0bf4f28abe208da55f02e9d%7C19066f1637ab495782af7cb29bcd78a3%7C1%7C0%7C637916787469610779%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000%7C%7C%7C&amp;sdata=dYBXnWlZ2HiV467cL5vpx1sCZiJsP7mcqIMLc4rh2%2Bg%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer" data-auth="Verified" data-linkindex="2"><strong>www.glad.org</strong></a><strong> </strong></em></p>
<div class="newstand-single-bottom-social-share"><div class="newsstand-social-share"><div class="newsstand-social-share-head"><span class="social-share-head">0</span><span class="social-share-tail">Shares</span></div>	<a class="newsstand-social-facebook" href="http://www.facebook.com/share.php?u=https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/" target="_blank">
		<i class="fa fa-facebook" ></i>
	</a>






	<a class="newsstand-social-twitter" href="http://twitter.com/home?status=GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade  - https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/" target="_blank">
		<i class="fa fa-twitter" ></i>
	</a>
			<div class="clear"></div></div></div>						</div>
						
						<div class="newsstand-single-post-banner-wrapper" ></div>						
						<nav class="newsstand-single-nav">
							<div class="previous-nav"><a href="https://colormagazine.com/boston-based-fintech-stackwell-demystifies-investing-to-empower-black-communities/" rel="prev"><span class="single-nav-head" >Previous Post</span><span class="single-nav-title">Boston-Based Fintech Stackwell Demystifies Investing to Empower Black Communities</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<div class="newsstand-single-blog-tag">
							<div class="blog-info blog-tag newsstand-skin-info"><a href="https://colormagazine.com/tag/abortion-access/" rel="tag">Abortion Access</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/feminism/" rel="tag">Feminism</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/glad/" rel="tag">GLAD</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/lgbtq/" rel="tag">LGBTQ</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/pro-choice/" rel="tag">Pro choice</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/roe-vs-wade/" rel="tag">Roe vs Wade</a><span class="sep">,</span> <a href="https://colormagazine.com/tag/womens-right/" rel="tag">Women's Right</a></div>						</div>
						
						<!-- about author section -->
												

						<!-- related post section -->
													
						
						
					
					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="newsstand-sidebar newsstand-right-sidebar four columns">
	<div class="newsstand-item-start-content sidebar-right-item" >
	<div id="goodlayers-banner-widget-10" class="widget widget_goodlayers-banner-widget newsstand-item newsstand-widget"><div class="gdlr-banner-widget-wrapper gdlr-banner-size-1"><div class="newsstand-post-banner-item"  ><div class="newsstand-post-banner-container"  ><div class="flexslider"  data-pausetime="7000" ><ul class="slides" ><li><a href="https://colormagazine.com/upcoming-events" ><img src="https://colormagazine.com/files/2019/12/Shrmbadge.png" alt="COLOR is recognized by SHRM to offer Professional Development Credits (PDCs) for SHRM-CP®️ or SHRM-SCP®️" width="600" height="600" /></a></li></ul></div></div></div></div></div><div id="text-23" class="widget widget_text newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Sign Up to Stay in touch</h3><div class="clear"></div>			<div class="textwidget"><div id="Sub-header-sidebar" class="input-prepend">
<center><a class="newsstand-button newsstand-button-shortcode medium" href="https://colormagazine.com/subscribe-now/" target="_self" style="color:#ffffff;background-color:#C92821" rel="noopener">SUBSCRIBE</a></center>
</div></div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				
</div><!-- newsstand-content -->
		<div class="clear" ></div>
	
	</div><!-- content wrapper -->
	
	<div class="instagram_section">
	<span class="insta_header">@colormagazineusa</span>
		<ul id="sidebar">
		
            <div 
                class="elfsight-widget-instagram-feed elfsight-widget" 
                data-elfsight-instagram-feed-options="%7B%22apiChangesMessage%22%3Anull%2C%22sourceType%22%3A%22personalAccount%22%2C%22source%22%3A%5B%22%40colormagazineusa%22%5D%2C%22personalAccessToken%22%3A%227e450428-ae73-469f-b391-f6e929acc656%22%2C%22businessAccessToken%22%3A%22%22%2C%22businessAccount%22%3Anull%2C%22position%22%3A%22%22%2C%22businessHashtag%22%3A%22%23eiffeltower%22%2C%22filterOnly%22%3A%5B%22%40colormagazineusa%22%5D%2C%22filterExcept%22%3A%5B%22%40colormagazineusa%22%2C%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FB1tovquAh8U%5C%2F%22%5D%2C%22limit%22%3A16%2C%22order%22%3A%22position%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A5%2C%22rows%22%3A1%2C%22gutter%22%3A12%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A%22414%22%2C%22columns%22%3A%221%22%2C%22rows%22%3A%221%22%2C%22gutter%22%3A%22%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBmr7eH0nyxQ%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBmgZy5FnnQB%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%2C%7B%22postUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.instagram.com%5C%2Fp%5C%2FBmbbCfBndRU%5C%2F%22%2C%22buttonLabel%22%3A%22Install%20Instagram%20Feed%20now%22%2C%22buttonLink%22%3A%22https%3A%5C%2F%5C%2Felfsight.com%5C%2Finstagram-feed-instashow%5C%2F%22%7D%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.6%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22apiUrl%22%3A%22https%3A%5C%2F%5C%2Fcolormagazine.com%5C%2Fwp-json%5C%2Felfsight-instagram-feed%5C%2Fapi%22%2C%22apiProxyUrl%22%3A%22https%3A%5C%2F%5C%2Fcolormagazine.com%5C%2Fwp-json%5C%2Felfsight-instagram-feed%22%2C%22widgetId%22%3A%222%22%7D" 
                data-elfsight-instagram-feed-version="4.0.1"
                data-elfsight-widget-id="elfsight-instagram-feed-2">
            </div>
            	</ul>
   	</div>

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column four columns" id="footer-widget-1" >
					<div id="text-28" class="widget widget_text newsstand-item newsstand-widget">			<div class="textwidget"><p><img src="https://colormagazine.com/files/2020/02/COLOR-FINAL-LOGO_blanco-1.png" style="width: 190px" alt="" /><br />
<span class="clear"></span><span class="newsstand-space" style="margin-top: -15px; display: block;"></span></p>
<p><a href="https://www.facebook.com/colormagazineusa" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-facebook" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://twitter.com/ColorMagazine" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-twitter" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.youtube.com/channel/UCvLiKLOam5OWu8qLjwsCCAQ" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-youtube" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a> <a href="https://www.linkedin.com/groups/1786611/profile" target="_blank" rel="noopener"><i class="newsstand-icon fa fa-linkedin" style="vertical-align: middle; color: #ffffff; font-size: 20px; " ></i></a></p>
</div>
		</div><div id="text-32" class="widget widget_text newsstand-item newsstand-widget">			<div class="textwidget"><script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript></div>
		</div>				</div>
										<div class="footer-column four columns" id="footer-widget-2" >
					<div id="nav_menu-2" class="widget widget_nav_menu newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Upcoming Events</h3><div class="clear"></div><div class="menu-upcoming-events-2-container"><ul id="menu-upcoming-events-2" class="menu"><li id="menu-item-27524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27524"><a href="https://colormagazine.com/men-of-color-leadership-conference-2022/">Men of Color Leadership Conference 2022</a></li>
</ul></div></div>				</div>
										<div class="footer-column four columns" id="footer-widget-3" >
					<div id="text-18" class="widget widget_text newsstand-item newsstand-widget"><h3 class="newsstand-widget-title">Contact Us</h3><div class="clear"></div>			<div class="textwidget"><h6 class="footherfinal">
<a href="https://colormagazine.com/subscribe-now/?customize_changeset_uuid=3bd65aa8-5a38-4f67-b5ff-01a4fd17855a&customize_messenger_channel=preview-0" target="_self" rel="noopener"><i class="newsstand-icon fa fa fa-newspaper-o" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i></a> <a href="https://colormagazine.com/subscribe-now/" target="_blank" rel="noopener">Sign up to stay in touch</a>
<br>
<i class="newsstand-icon fa fa fa-line-chart" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i> <a href="https://colormagazine.com/files/2021/09/21BTM-COLOR-MAG_2021RATE-CARD_-9727-REV-A2.pdf" target="_blank" rel="noopener">Advertise with us!</a>
<br>
<a href="https://colormagazine.com/accessibility-statement/" target="_blank" rel="noopener">Accessibility Statement</a>
<br>
<i class="newsstand-icon fa fa-phone" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i> (781) 433-6835
<br>
<i class="newsstand-icon fa fa-envelope" style="vertical-align: middle; color: #ffffff; font-size: 16px; " ></i> <a href="/cdn-cgi/l/email-protection#f68683949a9f859e9384b695999a99849b9791978c9f9893838597d895999b"><span class="__cf_email__" data-cfemail="324247505e5b415a574072515d5e5d405f535553485b5c574741531c515d5f">[email&#160;protected]</span></a><p>COLOR is recognized by SHRM to offer Professional Development Credits (PDCs) for SHRM-CP®️ or SHRM-SCP®️</p>
</div>





</div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Copyright © 2022 Color Magazine - 40 Court St. Boston MA, 02108 United States - (781) 433-6835

<br>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://bridgetowermedia.com/ccpa/" target="_blank">Your California Privacy Rights/Privacy Policy</a> |  <a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">Do Not Sell My Info/Cookie Policy</a>				</div>
				<div class="copyright-right">
					<a href="https://www.bridgetowermedia.com"><img src="https://colormagazine.com/files/2020/03/btm-white1.png"></a>				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "GLAD Responds to Shameful Supreme Court Ruling Overturning Roe v. Wade ",
    "author": {
        "@type": "Person",
        "name": "Evan Cutts"
    },
    "authorByline": {
        "@type": "Person",
        "name": "Evan Cutts"
    },
    "datePublished": "2022-06-27T21:48:05+00:00",
    "articleSection": "Feature",
    "url": "https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/",
    "image": "https://colormagazine.com/files/2022/06/Glad_logo.jpg",
    "publisher": {
        "@type": "Organization",
        "name": "Color Magazine"
    },
    "thumbnailUrl": "https://colormagazine.com/files/2022/06/Glad_logo.jpg",
    "dateCreated": "2022-06-27T21:48:05+00:00",
    "dateModified": "2022-06-27T21:48:05+00:00",
    "creator": {
        "@type": "Person",
        "name": "Evan Cutts"
    },
    "keywords": "Feature",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://colormagazine.com/glad-responds-to-shameful-supreme-court-ruling-overturning-roe-v-wade/"
    }
}</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' class="cli_settings_button" style="margin:0px 10px 0px 5px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
  <script type="text/javascript">
    jQuery(function($){
      var ads = $(".jvz-rotads");
      $(".newsstand-content .with-sidebar-left").append(ads.clone());
      $(".newsstand-content .with-sidebar-left").prepend(ads.clone());
      ads.remove();
    });
  </script>
  <script type="text/javascript"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P28RGXS');</script>

<!-- BlueConic code start-->
<script src="https://r219.colormagazine.com/script.js"></script>
<!-- BlueConic code end-->

<!-- code tag for simpli.fli  -->
<script async src='https://tag.simpli.fi/sifitag/4e177d40-3111-0139-a5b8-06a60fe5fe77'></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P28RGXS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- parse.ly code-->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/colormagazine.com/p.js"></script>


<!-- Bombora Visitor Insight Code for https://colormagazine.com/  -->
  <script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '87440';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- Bombora Visitor Insight Code for https://colormagazine.com/ end --></script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 7KD Color Magazine Exit -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,52241,'t1ikvi2ktotxohwdv7lu');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var t1ikvi2ktotxohwdv7lu_shortcode = true;		</script>
		<script type='text/javascript' src='https://colormagazine.com/wp-content/mu-plugins/mkt/mkt_footer.js?ver=5.9.3' id='mkingtbs_foot-js'></script>
<script type='text/javascript' id='loadadjs-js-extra'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/colormagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/BTMActOn/js/interads.js?ver=1' id='loadadjs-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/colormagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/wp-parsely/build/loader.js?ver=aab32123b1fbf1614a5f02d7e7cc67d4' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="colormagazine.com" src='https://cdn.parsely.com/keys/colormagazine.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/superfish/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/dl-menu/modernizr.custom.js?ver=1.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/dl-menu/jquery.dlmenu.js?ver=1.0' id='dlmenu-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/jquery.easing.js?ver=1.0' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0' id='jquery-fancybox-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0' id='jquery-fancybox-media-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0' id='jquery-fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/themes/newsstand/javascript/gdlr-script.js?ver=1.0' id='newsstand-script-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/elfsight-instagram-feed-cc/assets/elfsight-instagram-feed.js?ver=4.0.1' id='elfsight-instagram-feed-js'></script>
<script type='text/javascript' src='https://colormagazine.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.12' id='optinmonster-wp-helper-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'118596867',post:'27499',tz:'0',srv:'colormagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118596867', '27499' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://colormagazine.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'e82ca99344',
			slugs: 
			{"t1ikvi2ktotxohwdv7lu":{"slug":"t1ikvi2ktotxohwdv7lu","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":27499,"object_key":"post","object_type":"post","term_ids":[3,5512,5385,5509,189,5513,5510,5511]};</script>
		</body>
</html>